<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Contagion shows fear in films of coronavirus-like pandemics - Go Tech Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gotechdaily.com/xmlrpc.php" />
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Contagion shows fear in films of coronavirus-like pandemics';
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://celebrity.nine.com.au/latest/contagion-demonstrates-the-long-fear-in-movies-of-coronavirus-like-pandemics/a88d35a0-f9e5-4309-83be-86c61f3290a6" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Contagion shows fear in films of coronavirus-like pandemics - Go Tech Daily" />
<meta property="og:description" content="(CNN) &#8211; &#8220;Contagion&#8221; &#8211; a 2011 film about a pandemic that may have uncanny similarities to recent events &#8211; has risen on the iTunes rental charts and shows how often people use fiction as a means to process reality. However, this film is just one example of a recurring theme in films associated with such &hellip;" />
<meta property="og:url" content="https://celebrity.nine.com.au/latest/contagion-demonstrates-the-long-fear-in-movies-of-coronavirus-like-pandemics/a88d35a0-f9e5-4309-83be-86c61f3290a6" />
<meta property="og:site_name" content="Go Tech Daily" />
<meta property="article:tag" content="Contagion" />
<meta property="article:tag" content="coronaviruslike" />
<meta property="article:tag" content="fear" />
<meta property="article:tag" content="films" />
<meta property="article:tag" content="Pandemics" />
<meta property="article:tag" content="shows" />
<meta property="article:section" content="ENTERTAINMENT" />
<meta property="article:published_time" content="2020-01-31T01:32:32+00:00" />
<meta property="og:image" content="https://gotechdaily.com/wp-content/uploads/2020/01/Contagion-shows-fear-in-films-of-coronavirus-like-pandemics.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(CNN) &#8211; &#8220;Contagion&#8221; &#8211; a 2011 film about a pandemic that may have uncanny similarities to recent events &#8211; has risen on the iTunes rental charts and shows how often people use fiction as a means to process reality. However, this film is just one example of a recurring theme in films associated with such [&hellip;]" />
<meta name="twitter:title" content="Contagion shows fear in films of coronavirus-like pandemics - Go Tech Daily" />
<meta name="twitter:image" content="https://gotechdaily.com/wp-content/uploads/2020/01/Contagion-shows-fear-in-films-of-coronavirus-like-pandemics.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gotechdaily.com/#website","url":"https://gotechdaily.com/","name":"Go Tech Daily","description":"Go Tech Daily","potentialAction":{"@type":"SearchAction","target":"https://gotechdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/#primaryimage","url":"https://gotechdaily.com/wp-content/uploads/2020/01/Contagion-shows-fear-in-films-of-coronavirus-like-pandemics.jpeg"},{"@type":"WebPage","@id":"https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/#webpage","url":"https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/","inLanguage":"en-US","name":"Contagion shows fear in films of coronavirus-like pandemics - Go Tech Daily","isPartOf":{"@id":"https://gotechdaily.com/#website"},"primaryImageOfPage":{"@id":"https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/#primaryimage"},"datePublished":"2020-01-31T01:32:32+00:00","dateModified":"2020-01-31T01:32:32+00:00","author":{"@id":"https://gotechdaily.com/#/schema/person/6cab901de5cfd4c9a52f60dc10f70a66"}},{"@type":["Person"],"@id":"https://gotechdaily.com/#/schema/person/6cab901de5cfd4c9a52f60dc10f70a66","name":"Paula Griffin","image":{"@type":"ImageObject","@id":"https://gotechdaily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cf18595f6ddf67edea85a2062c407d01?s=96&d=mm&r=g","caption":"Paula Griffin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Go Tech Daily &raquo; Feed" href="https://gotechdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Go Tech Daily &raquo; Comments Feed" href="https://gotechdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Go Tech Daily &raquo; Contagion shows fear in films of coronavirus-like pandemics Comments Feed" href="https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gotechdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gotechdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://gotechdaily.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gotechdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gotechdaily.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gotechdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gotechdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://gotechdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/lifestyle/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://gotechdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://gotechdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://gotechdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gotechdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gotechdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://gotechdaily.com/?p=59879' />
<link rel="alternate" type="application/json+oembed" href="https://gotechdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgotechdaily.com%2Fcontagion-shows-fear-in-films-of-coronavirus-like-pandemics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gotechdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgotechdaily.com%2Fcontagion-shows-fear-in-films-of-coronavirus-like-pandemics%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6bcb838f8f","wpRestUrl":"https:\/\/gotechdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gotechdaily.com\/wp-admin\/","wpRestNonce":"6bcb838f8f","wpRestUrl":"https:\/\/gotechdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gotechdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gotechdaily.com/category/entertainment/",
                    "name": "ENTERTAINMENT"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/",
                    "name": "Contagion shows fear in films of coronavirus-like pandemics"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #38a6c1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #38a6c1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #38a6c1;
                }
                .tdm-btn-style1 {
					background-color: #38a6c1;
				}
				.tdm-btn-style2:before {
				    border-color: #38a6c1;
				}
				.tdm-btn-style2 {
				    color: #38a6c1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #38a6c1;
                    -moz-box-shadow: 0 2px 16px #38a6c1;
                    box-shadow: 0 2px 16px #38a6c1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #38a6c1;
                    -moz-box-shadow: 0 4px 26px #38a6c1;
                    box-shadow: 0 4px 26px #38a6c1;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-ocssl='1' class="post-template-default single single-post postid-59879 single-format-standard td-standard-pack contagion-shows-fear-in-films-of-coronavirus-like-pandemics global-block-template-8 td-lifestyle td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-201"><a href="https://gotechdaily.com/">Home</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://gotechdaily.com/category/gaming-news/">Gaming News</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://gotechdaily.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2992"><a href="https://gotechdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-2993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2993"><a href="https://gotechdaily.com/category/fashion/">Fashion</a></li>
<li id="menu-item-2994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2994"><a href="https://gotechdaily.com/category/health/">Health</a></li>
<li id="menu-item-2995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2995"><a href="https://gotechdaily.com/category/politics/">Politics</a></li>
<li id="menu-item-2996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2996"><a href="https://gotechdaily.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2997"><a href="https://gotechdaily.com/category/technology/">Technology</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gotechdaily.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gotechdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, February 1, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-805"><a href="https://gotechdaily.com/">Home</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-202"><a href="https://gotechdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-800"><a href="https://gotechdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-801"><a href="https://gotechdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-802"><a href="https://gotechdaily.com/dmca-policy/">Dmca Policy</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-803"><a href="https://gotechdaily.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-804"><a href="https://gotechdaily.com/about-us/">About Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gotechdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_e53 td_block_template_8">
<style>
/* custom css */
.tdi_1_e53.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e53.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
	atOptions = {
		'key' : 'f6e16d94b7e7481548b119a927bd0346',
		'format' : 'iframe',
		'height' : 90,
		'width' : 728,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/f6e16d94b7e7481548b119a927bd0346/invoke.js"></scr' + 'ipt>');
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-201"><a href="https://gotechdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195"><a href="https://gotechdaily.com/category/gaming-news/">Gaming News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-197"><a href="https://gotechdaily.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2992"><a href="https://gotechdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2993"><a href="https://gotechdaily.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2994"><a href="https://gotechdaily.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2995"><a href="https://gotechdaily.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2996"><a href="https://gotechdaily.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2997"><a href="https://gotechdaily.com/category/technology/">Technology</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gotechdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gotechdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENTERTAINMENT" class="entry-crumb" href="https://gotechdaily.com/category/entertainment/">ENTERTAINMENT</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Contagion shows fear in films of coronavirus-like pandemics</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : '533d632ebe25816de32f1f2d366fbfe3',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/533d632ebe25816de32f1f2d366fbfe3/invoke.js"></scr' + 'ipt>');
</script></div>

    <article id="post-59879" class="post-59879 post type-post status-publish format-standard category-entertainment category-latest-news tag-contagion tag-coronaviruslike tag-fear tag-films tag-pandemics tag-shows" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gotechdaily.com/category/entertainment/">ENTERTAINMENT</a></li><li class="entry-category"><a  href="https://gotechdaily.com/category/latest-news/">LATEST NEWS</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Contagion shows fear in films of coronavirus-like pandemics</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gotechdaily.com/author/paulagriffin/">Paula Griffin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T01:32:32+00:00" >January 31, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59879">112</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgotechdaily.com%2Fcontagion-shows-fear-in-films-of-coronavirus-like-pandemics%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Contagion+shows+fear+in+films+of+coronavirus-like+pandemics&url=https%3A%2F%2Fgotechdaily.com%2Fcontagion-shows-fear-in-films-of-coronavirus-like-pandemics%2F&via=Go+Tech+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/&amp;media=&description=Contagion+shows+fear+in+films+of+coronavirus-like+pandemics">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Contagion+shows+fear+in+films+of+coronavirus-like+pandemics %0A%0A https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : '121abde78b26274136808d550face7e7',
		'format' : 'iframe',
		'height' : 50,
		'width' : 320,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/121abde78b26274136808d550face7e7/invoke.js"></scr' + 'ipt>');
</script></div>
<p><img src="https://gotechdaily.com/wp-content/uploads/2020/01/Contagion-shows-fear-in-films-of-coronavirus-like-pandemics.jpeg" /></p>
<p>(CNN) &#8211; &#8220;Contagion&#8221; &#8211; a 2011 film about a pandemic that may have uncanny similarities to recent events &#8211; has risen on the iTunes rental charts and shows how often people use fiction as a means to process reality.</p>
<p>However, this film is just one example of a recurring theme in films associated with such an outbreak, a long-standing basis for science fiction stories that has always been determined by scientific facts.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : '572fd735b83304eb861354d6f773f357',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/572fd735b83304eb861354d6f773f357/invoke.js"></scr' + 'ipt>');
</script></div>
<p>Not surprisingly, the Hollywood version of the global pandemic has continued to advance in fantastic directions in films like The Omega Man, World War Z and Pandemic, and has given birth to armies of zombies.</p>
<p>In &#8220;Contagion&#8221; Gwyneth Paltrow plays a woman and a mother who contracted a deadly virus while visiting Hong Kong. (Warner Bros)</p>
<p>However, more sober stories have taken up the idea that humanity is not at risk of extinction from nuclear weapons (a favorite topic in the 1950s and 1960s) but from a microbial killer.</p>
<p>Early examples include the 1971 thriller The Andromeda Strain &#8211; adapted from a book by cautious author Michael Crichton that repeatedly came up with concepts (see Westworld and Jurassic Park) in which scientific and technological breakthroughs posed existential threats to humanity ,</p>
<p>The juxtaposition of these impulses within the genre can be seen in two films released in 1995: 12 Monkeys, a science fiction plot about using time travel to try to thwart an emerging plague that will wipe out most of humanity; and Outbreak, a more justified premise in which an airborne virus is accidentally infiltrated into the United States from Africa and a team of doctors (led by Dustin Hoffman) go against the clock to save a city where the infection is spreads.</p>
<p>Neither screen versions of these stories were limited to fiction. Just last year, the National Geographic network broadcast The Hot Zone, a fact-based report on the development of the Ebola virus in 1989, and army scientists who suggested imported monkeys to a potential exposure in the suburbs of Washington, DC, responded.</p>
<p>Matt Damon plays Paltrow&#8217;s husband, who is fighting for his life as the virus spreads around the world. (Warner Bros)</p>
<p>In all of these examples, contagion correlates most directly with current danger, starting with a woman (played by Gwyneth Paltrow) who returns to Minnesota with a strange illness after traveling to Hong Kong.</p>
<p>Within a few days, she is dead, leaving her husband (Matt Damon) in shock before others experience the same symptoms as the outbreak spreads around the world.</p>
<p>The film, directed by Steven Soderbergh and written by Scott Z. Burns, offers an alarming insight into a worst-case scenario. Rumors and panic spread, and the guardrails quickly dissolve from society as the days go by, in quarantine, looting, and horror at sunken airports.</p>
<p>When you watch the film again, you notice how difficult it is to convey the global overview of such a story without sacrificing anything that goes beyond an extraordinarily good cast, to which Kate Winslet, Jude Law, Laurence Fishburne, Marion Cotillard and Bryan Cranston belong to the drama.</p>
<p>In particular, Contagion draws attention to so many characters &#8211; including victims and those who are desperate to find a vaccine &#8211; that it suffers from inciting attachment to one of them.</p>
<p>&#8220;Contagion&#8221; warns of a terrible future amid a deadly virus outbreak. (Warner Bros)</p>
<p>However, there is a sharp warning in the film that feels even more topical today. It subtly conveys how a wrong political decision or thoughtless act can have a devastating domino effect and sow the seeds of destruction in a vast, networked world.</p>
<p>At the time of the film&#8217;s release, Laurie Garrett, a film advisor who wrote The Coming Plague, said the action was &#8220;partly fantasy, partly reality, and totally possible&#8221;.</p>
<p>In this sense, contagion is worth a look &#8211; or a new look &#8211; to remind you that some of the scariest stories are not supernatural threats, but closest to reality.</p>
<p><strong>Analysis by Brian Lowry, CNN</strong></p>
<p>Reunion with TV and film actors: nostalgic photos that give you that certain something </p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async="async" data-cfasync="false" src="//pl15271848.passeura.com/a0ddce9520e917baa640b0bf78cbd8d4/invoke.js"></script>
<div id="container-a0ddce9520e917baa640b0bf78cbd8d4"></div></div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gotechdaily.com/tag/contagion/">Contagion</a></li><li><a href="https://gotechdaily.com/tag/coronaviruslike/">coronaviruslike</a></li><li><a href="https://gotechdaily.com/tag/fear/">fear</a></li><li><a href="https://gotechdaily.com/tag/films/">films</a></li><li><a href="https://gotechdaily.com/tag/pandemics/">Pandemics</a></li><li><a href="https://gotechdaily.com/tag/shows/">shows</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgotechdaily.com%2Fcontagion-shows-fear-in-films-of-coronavirus-like-pandemics%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Contagion+shows+fear+in+films+of+coronavirus-like+pandemics&url=https%3A%2F%2Fgotechdaily.com%2Fcontagion-shows-fear-in-films-of-coronavirus-like-pandemics%2F&via=Go+Tech+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/&amp;media=&description=Contagion+shows+fear+in+films+of+coronavirus-like+pandemics">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Contagion+shows+fear+in+films+of+coronavirus-like+pandemics %0A%0A https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gotechdaily.com/asia-stocks-struggle-for-stabilization-after-week-of-punishment-money/">Asia stocks struggle for stabilization after week of punishment | money</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gotechdaily.com/we-are-no-longer-a-ghost-town-bounces-raetihi/">&#8220;We are no longer a ghost town&#8221;, bounces Raetihi</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gotechdaily.com/author/paulagriffin/"><img src="https://secure.gravatar.com/avatar/cf18595f6ddf67edea85a2062c407d01?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gotechdaily.com/author/paulagriffin/">Paula Griffin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paula Griffin"></span><meta itemprop="datePublished" content="2020-01-31T01:32:32+00:00"><meta itemprop="dateModified" content="2020-01-31T01:32:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gotechdaily.com/contagion-shows-fear-in-films-of-coronavirus-like-pandemics/"></span><meta itemprop="name" content="Go Tech Daily"></span><meta itemprop="headline " content="Contagion shows fear in films of coronavirus-like pandemics"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gotechdaily.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_249 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_3_249" ><script>var block_tdi_3_249 = new tdBlock();
block_tdi_3_249.id = "tdi_3_249";
block_tdi_3_249.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_249","td_column_number":3,"live_filter_cur_post_id":59879,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_249","tdc_css_class_style":"tdi_3_249_rand_style"}';
block_tdi_3_249.td_column_number = "3";
block_tdi_3_249.block_type = "td_block_related_posts";
block_tdi_3_249.post_count = "3";
block_tdi_3_249.found_posts = "17092";
block_tdi_3_249.header_color = "";
block_tdi_3_249.ajax_pagination_infinite_stop = "";
block_tdi_3_249.max_num_pages = "5698";
tdBlocksArray.push(block_tdi_3_249);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_3ed" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_249" href="#">RELATED ARTICLES</a><a id="tdi_5_edc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_249" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_249 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gotechdaily.com/boris-johnson-the-brexit-champion-who-delivered/" rel="bookmark" class="td-image-wrap" title="Boris Johnson: The Brexit champion who delivered"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Boris Johnson: The Brexit champion who delivered

" title="Boris Johnson: The Brexit champion who delivered" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/Boris-Johnson-The-Brexit-champion-who-delivered-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/boris-johnson-the-brexit-champion-who-delivered/" rel="bookmark" title="Boris Johnson: The Brexit champion who delivered">Boris Johnson: The Brexit champion who delivered</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gotechdaily.com/all-modern-humans-have-neanderthal-dna-new-research-2/" rel="bookmark" class="td-image-wrap" title="All modern humans have Neanderthal DNA, new research"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="All modern humans have Neanderthal DNA, new research

" title="All modern humans have Neanderthal DNA, new research" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/All-modern-humans-have-Neanderthal-DNA-new-research-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/all-modern-humans-have-neanderthal-dna-new-research-2/" rel="bookmark" title="All modern humans have Neanderthal DNA, new research">All modern humans have Neanderthal DNA, new research</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gotechdaily.com/wigans-defender-antonee-robinson-gutted-after-the-dream-move-of-ac-milan-collapses-in-a-dramatic-late-turn/" rel="bookmark" class="td-image-wrap" title="Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC Milan COLLAPSES in a dramatic late turn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Wigan&#039;s defender Antonee Robinson &quot;gutted&quot; after the dream move of AC Milan COLLAPSES in a dramatic late turn

" title="Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC Milan COLLAPSES in a dramatic late turn" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/Wigans-defender-Antonee-Robinson-gutted-after-the-dream-move-of-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/wigans-defender-antonee-robinson-gutted-after-the-dream-move-of-ac-milan-collapses-in-a-dramatic-late-turn/" rel="bookmark" title="Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC Milan COLLAPSES in a dramatic late turn">Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC Milan COLLAPSES in a dramatic late turn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_249" data-td_block_id="tdi_3_249"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_249" data-td_block_id="tdi_3_249"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
	atOptions = {
		'key' : '927eefb01acaaf2d91ac4b3f4a755ec0',
		'format' : 'iframe',
		'height' : 600,
		'width' : 160,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/927eefb01acaaf2d91ac4b3f4a755ec0/invoke.js"></scr' + 'ipt>');
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_2 td_block_widget tdi_6_d5e td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_d5e" ><script>var block_tdi_6_d5e = new tdBlock();
block_tdi_6_d5e.id = "tdi_6_d5e";
block_tdi_6_d5e.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_d5e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6_d5e","tdc_css_class_style":"tdi_6_d5e_rand_style"}';
block_tdi_6_d5e.td_column_number = "1";
block_tdi_6_d5e.block_type = "td_block_2";
block_tdi_6_d5e.post_count = "5";
block_tdi_6_d5e.found_posts = "17093";
block_tdi_6_d5e.header_color = "";
block_tdi_6_d5e.ajax_pagination_infinite_stop = "";
block_tdi_6_d5e.max_num_pages = "3419";
tdBlocksArray.push(block_tdi_6_d5e);
</script><div class="td-block-title-wrap"></div><div id=tdi_6_d5e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gotechdaily.com/boris-johnson-the-brexit-champion-who-delivered/" rel="bookmark" class="td-image-wrap" title="Boris Johnson: The Brexit champion who delivered"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Boris Johnson: The Brexit champion who delivered

" title="Boris Johnson: The Brexit champion who delivered" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/Boris-Johnson-The-Brexit-champion-who-delivered-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://gotechdaily.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/boris-johnson-the-brexit-champion-who-delivered/" rel="bookmark" title="Boris Johnson: The Brexit champion who delivered">Boris Johnson: The Brexit champion who delivered</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://gotechdaily.com/author/davidkeith/">David Keith</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T02:05:19+00:00" >February 1, 2020</time></span>                <span class="td-module-comments"><a href="https://gotechdaily.com/boris-johnson-the-brexit-champion-who-delivered/#respond">0</a></span>            </div>


            <div class="td-excerpt">
                
					LONDON - It was a big gamble for a loner like Boris Johnson to support Brexit four years ago. But it paid off spectacularly...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gotechdaily.com/all-modern-humans-have-neanderthal-dna-new-research-2/" rel="bookmark" class="td-image-wrap" title="All modern humans have Neanderthal DNA, new research"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="All modern humans have Neanderthal DNA, new research

" title="All modern humans have Neanderthal DNA, new research" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/All-modern-humans-have-Neanderthal-DNA-new-research-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/all-modern-humans-have-neanderthal-dna-new-research-2/" rel="bookmark" title="All modern humans have Neanderthal DNA, new research">All modern humans have Neanderthal DNA, new research</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T02:02:14+00:00" >February 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gotechdaily.com/wigans-defender-antonee-robinson-gutted-after-the-dream-move-of-ac-milan-collapses-in-a-dramatic-late-turn/" rel="bookmark" class="td-image-wrap" title="Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC Milan COLLAPSES in a dramatic late turn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Wigan&#039;s defender Antonee Robinson &quot;gutted&quot; after the dream move of AC Milan COLLAPSES in a dramatic late turn

" title="Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC Milan COLLAPSES in a dramatic late turn" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/Wigans-defender-Antonee-Robinson-gutted-after-the-dream-move-of-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/wigans-defender-antonee-robinson-gutted-after-the-dream-move-of-ac-milan-collapses-in-a-dramatic-late-turn/" rel="bookmark" title="Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC Milan COLLAPSES in a dramatic late turn">Wigan&#8217;s defender Antonee Robinson &#8220;gutted&#8221; after the dream move of AC...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T02:00:12+00:00" >February 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gotechdaily.com/trump-impeachment-hearings-senate-to-rule-on-impeachment-trial-verdict-likely-acquittal-testimony-of-a-rejected-witness-2/" rel="bookmark" class="td-image-wrap" title="Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely acquittal; testimony of a rejected witness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Trump indictment hearings: acquittal now likely on Wednesday after Senate rejected efforts to call more witnesses

" title="Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely acquittal; testimony of a rejected witness" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/Trump-indictment-hearings-acquittal-now-likely-on-Wednesday-after-Senate-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/trump-impeachment-hearings-senate-to-rule-on-impeachment-trial-verdict-likely-acquittal-testimony-of-a-rejected-witness-2/" rel="bookmark" title="Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely acquittal; testimony of a rejected witness">Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T01:58:10+00:00" >February 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gotechdaily.com/trump-impeachment-hearings-senate-to-rule-on-impeachment-trial-verdict-likely-acquittal-testimony-of-a-rejected-witness/" rel="bookmark" class="td-image-wrap" title="Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely acquittal; testimony of a rejected witness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Trump indictment hearings: acquittal now likely on Wednesday after Senate rejected efforts to call more witnesses

" title="Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely acquittal; testimony of a rejected witness" data-type="image_tag" data-img-url="https://gotechdaily.com/wp-content/uploads/2020/02/Trump-indictment-hearings-acquittal-now-likely-on-Wednesday-after-Senate-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gotechdaily.com/trump-impeachment-hearings-senate-to-rule-on-impeachment-trial-verdict-likely-acquittal-testimony-of-a-rejected-witness/" rel="bookmark" title="Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely acquittal; testimony of a rejected witness">Trump impeachment hearings: Senate to rule on impeachment trial verdict, likely...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T01:57:11+00:00" >February 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e34ddcfe49d4
    -->

    <script type='text/javascript' src='https://gotechdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://gotechdaily.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-150393117-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>